Необходимо обновить платформу "1С:Предприятие" для поддержки оповещений через сервис APNs компании Apple

20.04.2021

Данное информационное письмо выпущено с целью уведомления пользователей приложений "1С:Предприятия 8", в которых для оповещений используется сервис APNs компании Apple.

В связи с прекращением поддержки компанией Apple старого протокола взаимодействия с сервисом отправки push-уведомлений APNs, который использует платформа "1С:Предприятие 8", выпущено оперативное обновление платформы "1С:Предприятие" с поддержкой нового протокола APNs. В системах, использующих отправку push-уведомлений через сервис APNs, необходимо обновить платформу "1С:Предприятие" до версий 8.3.17.2171/8.3.18.1433 или выше.

Если информационная база работает на версии платформы 8.3.16 или ниже, то для поддержки нового протокола APNs платформу "1С:Предприятие" также нужно обновить на одну из указанных выше версий.

Источник: its.1c.ru.

Вернуться обратно
ОПУБЛИКОВАТЬ В СОЦ.СЕТЯХ
Подпишись на рассылку!
Новости, обзоры, акции
Выберите рассылку: